If you are running WDM 1.3 or earlier...

wstonewstone wrote on 1259146001|%e %b, %H:%M (%O ago)

Just a reminder that if you are running WDM 1.3 or earlier, you must uninstall it first and then install the latest version.

This is because the Universal ID for the extension changed and if you install the latest one; you'll end up with two installed. As they have identical properties, it could… well, I don't know what could happen but best not to chance it :D

Comments: 0

Add a New Comment
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License